System requirements:

  • Microsoft© Windows© XP and Up.
  • .NET Framework 4.
  • 7Z and APKtools Pre-installed.

Last edited Mar 13, 2013 at 2:22 AM by mouhab, version 1

Comments

No comments yet.